OSX 10.5.8 internet / laman web tidak berfungsi pada MacBook Pro a1260

Model MacBook Pro 15 'Core 2 Duo A1226 ...

Pemproses 2.2, 2.4, 2.5, atau 2.6 GHz Core 2 Duo

Jawapan: 1



Dihantar: 11/04/2019



muat turun mesej tiada subjek tidak berjaya

MacBook saya masih berjalan pada OSX 10.5.8 kerana saya takut jika saya menaik taraf ke OSX yang lebih baru, saya akan kehilangan keseluruhan Adobe Suite CS5 saya (saya memasang semua 20 program 8 tahun yang lalu secara percuma & tidak mempunyai wang untuk bayar untuk CC dalam talian) Masalahnya sekarang ialah hampir semua laman web internet tidak dimuat di MacBook Pro kecuali carian google.



JADI .. adakah peningkatan ke 10.6 akan menghapus suite CS5 saya? Dan adakah peningkatan boleh dilakukan pada ketika ini? Nampaknya saya mesti menaik taraf ke Snow Leopard terlebih dahulu tidak kira apa. Oleh itu, saya tidak pasti ke mana hendak pergi dari sana, jika saya perlu membayar lagi untuk setiap OS atau jika uogrades dari luar adalah percuma DAN jika komputer dan program Adobe saya dapat menyokong OS yang lebih baru ??

terima kasih!

Komen:



Inilah spesifikasi siri anda A1260

El Capitan OS-X 10.11.x adalah OS-X terbaru yang akan dijalankan oleh sistem anda.

Bagaimana anda menyambung ke internet? Menggunakan sambungan WiFi atau menggunakan sambungan Ethernet? Saya akan mencuba sambungan Ethernet.

05/11/2019 oleh Dan

Oh menarik untuk saya ketahui, saya mesti membeli 10.6 nampaknya untuk meningkatkan sama sekali. Kalau begitu, saya boleh naik taraf ke El Capitan secara percuma bukan?

06/11/2019 oleh Bigtyme

Sayangnya ya, Apple membawa anda ke sini. Sekiranya anda mempunyai rakan mereka mungkin memilikinya.

penggantian pad bulatan nintendo 3ds xl

Sekarang anda mempunyai kedutan di sini! Sijil-sijil pemasang OS lama ini telah lama tamat! Oleh itu, anda perlu mengubah tarikh sistem anda ke titik masa pemasang dapat dilaksanakan agar pemeriksaan sijil lulus.

Inilah sedikit lebih lanjut mengenai perkara itu Sekiranya anda mempunyai imej pemasangan macOS lama, ia mungkin akan berhenti berfungsi hari ini

07/11/2019 oleh Dan

@danj FYI Saya mengusahakan iMac 2010 dan mencuba memasang High Sierra. Mencuba beberapa salinan pemasangan dan mereka semua memberitahu saya bahawa mereka rosak. Saya mematikan wi-fi saya, menjalankan kembali masa dua tahun dan saya tidak menghadapi masalah dengan pemasangan (satu lagi skru U dari Apple).

07/11/2019 oleh datuk bandar

@mayer - Ya! Apple melakukan yang terbaik untuk meyakinkan anda untuk meningkatkan perkakasan anda! Dan jika anda berpuas hati dengan apa yang anda miliki, menjadikan sukar untuk memperbaiki OS lama anda.

apa yang perlu dilakukan sekiranya api nyalaan anda tidak menyala

07/11/2019 oleh Dan

2 Jawapan

Penyelesaian Terpilih

Rep: 99.1k

Menaik taraf ke El Capitan, iaitu jika saya ingat betul OS terbaru yang boleh diambil oleh Mac anda secara semula jadi, tidak boleh memadamkan program yang anda miliki di dalamnya. Tidak pasti ia boleh ditingkatkan dalam satu perjalanan atau OS perantaraan lain diperlukan untuk lompatan. Walau bagaimanapun, anda dapat menjangkakan beberapa masalah mungkin timbul dan seperti biasa adalah menjadi amalan yang baik untuk mendapatkan cadangan luaran. Pemacu luaran dan mesin masa adalah yang anda perlukan. Isu lain yang mungkin anda jangkakan, walaupun saya tidak tahu banyak tentang program Adobe tersebut, ialah masalah tersebut tidak lagi dapat digunakan / serasi dengan OS yang dikeluarkan beberapa tahun kemudian. Saya yakin anda mesti dapat mencari maklumat terperinci di laman web pembangun mengenai perkara itu.

Komen:

Terima kasih atas pandangan. Saya cuba membuat penyelidikan dalam talian tetapi sukar untuk mencari jawapan yang betul dan beberapa orang mengadu bahawa CS5 mereka mempunyai banyak masalah setelah menaik taraf. Dan ada yang mengatakan bahawa ia tidak sesuai dengan OS tertentu. Saya menganggap ia akan berfungsi dengan sekurang-kurangnya versi seterusnya. Saya tidak tahu apakah itu mungkin lagi dan juga percuma. Nampaknya mungkin saya perlu membeli cakera atau versi lain yang saya rasa singa?

05/11/2019 oleh Bigtyme

@ bigtyme107 Tidak akan membuat banyak perbezaan untuk menaik taraf ke Lion, anda akan mempunyai masalah yang sama dalam hal melayari web. Sebilangan besar pembangun telah lama tidak menyokong apa-apa sebelum El Capitan sudah.

06/11/2019 oleh arbaman

@arbaman - Ini adalah versi HTML penyemak imbas web yang menyokong kebanyakan laman web hanya menyokong HTML5. Versi Safari OS-X versi lama ini tidak dapat memberikan kod HTML5 yang lebih baru ini.

mengapa xbox satu dimatikan dengan sendirinya

07/11/2019 oleh Dan

Jawapan: 1

Dihantar: 12/03/2019

Bolehkah saya membeli cakera pemasangan runcit terpakai ?? Ada banyak orang mengatakan bahawa tidak perlu membeli cakera baru untuk salji macan tutul 10.6 kerana sebelum Apple menggunakan nombor siri yang menghalang lebih dari 1 pemasangan.

Komen:

Apple tidak pernah membuat siri OS. Anda boleh menggunakan CD / DVD berulang-ulang kali dengan pelbagai sistem. Apa yang anda perlukan untuk memasangnya pada Mac sebenar.

Lihat di eBay untuk versi Snow Leopard runcit. Pastikan cakera Apple sebenar bukan salinan.

03/12/2019 oleh Dan

Bigtyme